How to Block Browser From Opening by Itself in Doogee Shoot 2

Started By: yuven007 Started On: 2017-8-1 03:17:28
1194 3
I found some user are having a problem in their doogee shoot 2 is that the browser app launchers automatically to '''' I have inform to fix this bug.
But in the meanwhile there what you can do to block it (WITHOUT ROOT).

1. Download this from the Play Store

2. Open the app and giving the permission required.

3. Add a new block, set the time 00h00 - 00h00
   All days Monday-Sunday
   Select Browser App below

4. Make save.

NOTE: After doing that its block the browser app. (You not be able to use it.)

So download another browser app
If you want a simple & Light download Opera Mini ...

But i recommend the samsung internet Browser its come with ads blocker,Video assistant,quick menu from any page...etc ... -download/download/ ... sbrowser.beta&hl=en

Block Browser

Block Browser

Samsung Various Extra option

Samsung Various Extra option
2# 2017-8-10 05:42:53
Thank you very much but seriously, this is the best you can do at Doogee to fix this (done on purpose?) problem?
I don't mean to be ungrateful, but this fix doesn't work so well, my browser app still opens and closes. In a blink, but still do. And it's frustrating because it opens and closes everytime I'm chatting or browsing or trying to open an app. Yes, basically everytime I use this phone.
Anyway the app Block does exactly the same work as if you go to settings-apps-browser-permissions and disable everithing: camera, contacts, location, microphone and storage. So, I don't really need the Block app.
Sorry for this but I'm so fed up, I love this phone, I really do, and this redirect thing just ruin everything.
I hope that Doogee will fix this problem ASAFP. Thanks.

3# 2017-9-7 03:32:25
You don't fix something you intentionally created.

4# 2017-11-2 23:35:16
Soooo it is NOVEMBER now, still no OTA...
You have to log in before you can reply Login | Register now Sign in with facebook Sign in with google

Points Rules