12345678910Next

fb_q8uX848
Unverified member
21# 2018-5-17 22:31:55
How can I unlock the bootloader on Doogee x53 android 7.0 and download the custom recovery? Please help me out.
Reply

Arrivle
Donut
22# 2018-5-18 16:42:55
I had an Encryption Unsuccessful error. After flashing the BL7000 phone with the official firmware I have no camera menu at all, also my phone reboots itself every 5 minutes. Does anyone know what could it be?
Reply

NewtoM
Donut
23# 2018-5-19 21:12:17
Edited by NewtoM at 2018-5-20 05:40

Hello,

My X20L stopped working and I am trying to revive it by uploading a stock ROM.

Unfortunately, the .rar file linked on the X series download page (https://community.doogee.cc/foru ... 4033&extra=page%3D1) is corrupt. The file "system-sign.img" cannot be extracted.


Please provide a working .rar file of the ROM contents for X20L!
Thank you in advance!

NewtoM

Reply

Fotrik
Donut
24# 2018-5-20 02:07:37
I'm flashing all the instructions. I have now on Y6 android 7 but I do not have IMEI, please help me. Thanks
Reply

Fotrik
Donut
25# 2018-5-20 02:44:18
Fotrik replied at 2018-5-20 02:07
I'm flashing all the instructions. I have now on Y6 android 7 but I do not have IMEI, please help me ...

I have found a visit and have repaired...
Reply

chefconnor
Donut
26# 2018-5-21 22:21:57
Hi. I purchased an X30 and immediately installed TWRP on it. No problem, I didn't back up the data (or I just forgot where I put the backup) and everything worked okay. Yesterday I accidentally ran the automatic update, and now the phone is booting into TWRP recovery mode. I'm trying to get it back to a working state, either rooted or stock.

I am following the thread by Bander, 'X series firmware Download' and I used the scatter file from NeedRom, things seem to be working.

I can get all the way to step 6; the computer recognizes the phone but SP FlashTool gives no signs that is is flashing the phone.  In the TWRP screen the movement is a little choppy; I mention that only as an indication that some processor work seems to be happening. I've waited ten minutes without seeing a sign, but I understand that the process will take longer than that.

I am on windows 10, and I did the step to allow unsigned drivers.
I have pressed the volume UP button when I turned on the phone.

All I want is to be able to use my phone again, I don't need it to be stock, or to use a custom ROM. Whatever will make the phone work again. Thanks.
Reply

NewtoM
Donut
27# 2018-5-22 03:43:38
chefconnor replied at 2018-5-21 15:21
Hi. I purchased an X30 and immediately installed TWRP on it. No problem, I didn't back up the data ( ...

Hey,

as far as I remember I managed to run SP FlashTool from Windows 10 with my X20L. The trick was to remove the battery from the phone (and don't put back!), then press the "Download button" in the software, then press and hold the Volume Up button on the phone and meanwhile connect it to the PC with the USB cable. (The phone will not visually turn on, but the flash download should start.)

Let me know if that works for you, too.
Bye,
NewtoM
Reply

Mrhoafusun
Donut
28# 2018-5-25 10:20:10

77/5000
I really need root machine bl12000pro to work. Admin can support help! thank you
Reply

Svenstihl2
Donut
29# 2018-5-27 23:28:13
Hello i have the Doogee X10 MT633 who i kan find the right Firmware ? or what that Error: STATUS_DA_HASH_MISMATCH (0xC0070004) nothing help! the smartphone is recognized only with or without battery on the PC via USB. What else can I do? It has not helped anything yet.
Reply

fb_h2W2005
Donut
30# 2018-6-14 04:44:57
I have lost my imei please tell me how to fix. Thankyou
Reply
12345678910Next
You have to log in before you can reply Login | Register now Sign in with facebook Sign in with google

Points Rules

International